Bug#388510: libpango1.0-0: Link problem: undefined reference to `g_type_register_static_simple'

Loïc Minier lool at dooz.org
Thu Sep 21 07:15:17 UTC 2006

On Thu, Sep 21, 2006, Loïc Minier wrote:
>  Could you try downgrading your pango packages to 1.12.3-2?  (Either
>  from snapshot.debian.net, or 1.12.3-1+b1 from testing.)

 Could you also try downgrading glib packages to 2.10 from snapshot?

Loïc Minier <lool at dooz.org>

More information about the Pkg-gnome-maintainers mailing list