Bug#418477: Bug in system-tools-backends 1.4.2-4 prevent network-admin to work (gnome-system-tools) and shared folder editor

Daniele Segato daniele.segato at gmail.com
Mon Apr 9 22:39:13 UTC 2007

Package: system-tools-backends
Version: 1.4.2-4

i've found a bug in the system-tools-backends 1.4.2-4

today i upgraded my system (Debian/sid) and the networ-admin tool (from
gnome-system-tools package) stop working

i've searched a bit and i've found out that downgrading to
system-tools-backends 1.4.2-3 partially solved the problem

here the screenshot of the problem (notice: i'm launching it from root
console, so cannot be a password problem)

and the *new* problem i get now with the "old" package

i try to translate you the 2 italian messages:

first: "The entered password is invalid" "Check that you typed it
correctly and that you haven't activated the caps lock"

second: Platform (system) not supported ... If you are sure that your
platform behave in a way near to one of the platform of the list below
choose one and go on. Note that this could damage your configuration or
block your computer

someone told me that system-tools-backends just added "lenny" to the
distribution list... and so downgrading is not a solution, but if i
choose "debian unstable" from the list the tool work just like before..
so i think the problem is there

the same happen with "shared folder" and other administrative tools

sorry.. this is a duplicated bug: #418330
it seems that my second message closed that bug.. it wasn't my intention

More information about the pkg-gnome-maintainers mailing list