Bug#415600: xchat-gnome fails to start

Sven Arvidsson sa at whiz.se
Tue Apr 24 12:28:49 UTC 2007

On Wed, 2007-04-18 at 23:02 -0500, Jonathan Guthrie wrote:
> Okay, there have been some recent updates to dbus (with the release of
> etch, a lot of bottled-up updates have been coming downstream) but it
> still doesn't start properly on this computer at boot, and xchat 0.13
> still crashes if I don't have dbus running, so this is a valid test.  I
> have the experimental repository in my /etc/apt/sources file, so I can
> easily install the new one.
> Okay, 0.16 still crashes under the same conditions that 0.13 crashes
> under.  Okay.  If I re-run /etc/init.d/dbus, I can start xchat 0.16.  I
> now kill the "/usr/bin/dbus-daemon --system" task and xchat-gnome dies
> in a similar fashion.  I don't know what the difference between my
> computer and yours is, but it definitely still doesn't work here.

Actually, after I wrote my last mail, I experienced a crash when dbus
was restarted.

It looks like upstream have released a new versions since, so i will
wait for it to find it's way in the archives before I investigate
further and report this as a bug to the upstream developers.

Sven Arvidsson
PGP Key ID 760BDD22
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20070424/ea932e5f/attachment.pgp

More information about the pkg-gnome-maintainers mailing list