Bug#427406: Happens with a completely new user, too

Guilhem Bonnefille guilhem.bonnefille at gmail.com
Tue Aug 28 10:19:05 UTC 2007

On Wed, 22 Aug 2007 01:56:51 +0200, Sven Arvidsson wrote:
> On Tue, 2007-08-21 at 21:09 +0200, Claudius Hubig wrote:
> > Sven Arvidsson <sa at whiz.se> wrote:
> > >        METACITY_VERBOSE=1 METACITY_USE_LOGFILE=1 metacity --replace
> >
> > OK, I entered the line above and the appended logfile was created.
> > Then, I crashed Claws-Mail, clicked on the "x" in the title bar,
> > waited a few seconds, switched to a VT and killed metacity and
> > metacity-dialog.
> >
> > I hope there's some usable information in the logfile,
> There's at least some lines in that log that I don't get in mine when I
> invoke metacity-dialog.
> I'm thinking specifically of the lines starting at line 30024;
> "bad image index".
> The messages in german is originally;
> Could not parse \"%s\" as an integer
> Did not understand trailing characters \"%s\" in string \"%s\
> I'm cc'ing Josselin, as I should have done in the first place.

I encounter the same problem (for few weeks now).
I also have something wrong with the "icon cache":
(XXX): Gtk-WARNING **: Icon cache
'/usr/share/pixmaps/hicolor/icon-theme.cache' is invalid
bad image index

Any help is welcome.
-=- #UIN: 15146515 JID: guyou at im.apinc.org MSN: guilhem_bonnefille at hotmail.com
-=- mailto:guilhem.bonnefille at gmail.com
-=- http://nathguil.free.fr/

More information about the pkg-gnome-maintainers mailing list