[Bug 56070] Can't click button after setting it sensitive.

gtk+ (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Sun Dec 23 14:32:39 UTC 2007

If you have any questions why you received this email, please see the text at
the end of this email. Replies to this email are NOT read, please see the text
at the end of this email. You can add comments to this bug at:

  gtk+ | gtk | Ver: 2.6.x

------- Comment #119 from bi2h5da02 at sneakemail.com  2007-12-23 14:32 UTC -------
(In reply to comment #117)
> This bug is getting ridiculous!
> Can we finally apply one of the suggested patches please?

Agreed.  Try navigating through pictures with gThumb and deleting a few as you
go.  You have to wiggle the mouse around at just the right time to get the
button to respond.  Otherwise it does nothing when you try to navigate.

I thought this was a problem with my own computer for the first few months of
using Linux, because I didn't believe something this fundamentally broken would
be allowed to exist in open-source software.  I'm amazed that patches exist and
haven't been implemented, no matter how imperfect.

See http://bugzilla.gnome.org/page.cgi?id=email.html for more info about why you received
this email, why you can't respond via email, how to stop receiving
emails (or reduce the number you receive), and how to contact someone
if you are having problems with the system.

You can add comments to this bug at http://bugzilla.gnome.org/show_bug.cgi?id=56070.

More information about the pkg-gnome-maintainers mailing list