Bug#432085: Totem doesn't find codec

Takehiko Abe keke at gol.com
Sun Jul 8 15:31:32 UTC 2007

On Sun, 2007-07-08 at 17:02 +0200, Aurélien PROVIN wrote:

> Ok, I found why totem-xine doesn't work. totem-xine need
> libxine1-ffmpeg package. I think it will be a good idea to add this
> package in Depend section of totem-xine package.

hmm, I should not have jumped in then. I had libxine1-ffmpeg
installed, yet I had the similar problem at least on the surface.

    "Video codec 'ISO-MPEG4/OpenDivx' is not handled. 

Oh well, I don't even know what esd does.


More information about the pkg-gnome-maintainers mailing list