Bug#432855: Test, libpango1.0 says 2 dependant files not in repository.

Loïc Minier lool at dooz.org
Thu Jul 12 14:11:38 UTC 2007

On Thu, Jul 12, 2007, debianisscrewedagain at exemail.com.au wrote:
> This is a test to see if I some how left out colon in last submission
> because this is the only way I can enter headers.
> apt-get install libpango1.0-dev complains about three dependancies and
> specifically that two of them are not in the sarge repository.

 Can you please followup to this bug with the "reportbug" tool?

 Sarge should work just well, and libpango1.0-dev is installable in
 sarge, you're probably mixing Debian repositories and end up with APT
 errors.  However, you should consider upgrading to the current stable
 release of Debian: Etch.

Loïc Minier

More information about the pkg-gnome-maintainers mailing list