Bug#432910: Please update libeel2-2 to 2.18 to be in sync with other libeel2 pkgs

Jerry Quinn (ibm) jlquinn at optonline.net
Fri Jul 13 19:13:49 UTC 2007

Loïc Minier wrote:
> On Thu, Jul 12, 2007, Jerry Quinn wrote:
>> I have a package that depends on this, so it is blocking the underlying
>> libeel2-data from updating.
>  I don't understand your request; eel2 has been built on all
>  architectures and is available in testing/unstable in 2.18 versions for
>  all of its binary packages.
There are several eel packages on my system:

libeel2-data   2.14.3-5
libeel2-2        2.14.3-3
libeel2-2.14   2.14.3-5

libeel2-2 is the problematic package, without a 2.18 version available.

More information about the pkg-gnome-maintainers mailing list