Bug#433180: bug-buddy: Bug buddy error - failed to parse the xml-rpc response

LUK ShunTim shuntim.luk at polyu.edu.hk
Sun Jul 15 08:09:39 UTC 2007

Package: bug-buddy
Version: 2.18.1-2
Severity: grave
Justification: renders package unusable

While trying to report a bug on natutilus, I got this error with bug-buddy.
The screen shot of the error messages can be seen here:

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages bug-buddy depends on:
ii  gconf2               GNOME configuration database syste
ii  gdb                        6.6.dfsg-1    The GNU Debugger
ii  libbonobo2-0               2.18.0-2      Bonobo CORBA interfaces library
ii  libc6                      2.6-2         GNU C Library: Shared libraries
ii  libebook1.2-9              1.10.2-2      Client library for evolution addre
ii  libgconf2-4          GNOME configuration database syste
ii  libglade2-0                1:2.6.1-1     library to load .glade files at ru
ii  libglib2.0-0               2.12.12-1+b1  The GLib library of C routines
ii  libgnome-menu2             2.18.3-1      an implementation of the freedeskt
ii  libgnome2-0                2.18.0-4      The GNOME 2 library - runtime file
ii  libgnomeui-0               2.18.1-2      The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0             1:2.18.1-3+b1 GNOME Virtual File System (runtime
ii  libgtk2.0-0                2.10.13-1     The GTK+ graphical user interface 
ii  libgtop2-7                 2.14.9-1      gtop system monitoring library
ii  liborbit2                  1:2.14.7-0.1  libraries for ORBit2 - a CORBA ORB
ii  libsoup2.2-8               2.2.100-1     an HTTP library implementation in 
ii  libxml2                    2.6.29.dfsg-1 GNOME XML library
ii  scrollkeeper               0.3.14-13     A free electronic cataloging syste

bug-buddy recommends no packages.

-- no debconf information

More information about the pkg-gnome-maintainers mailing list