Bug#415329: gksu: Update for german translations

David Ayers ayers at fsfe.org
Sun Mar 18 14:39:42 CET 2007

Package: gksu
Version: 2.0.0-1
Severity: minor
Tags: l10n patch


I've encountered an i18n issue when starting the Root Terminal and wanted
to provide a fix in the po file to have the following text translated:

Enter your password to perform administrative tasks
The application '%s' lety you modify essential parts of your system.

But noticed that the gksu package does not seem to contain this message.
Non the less I start poEdit and translated the remaining missing translations.
I'm not sure how reportbug will allow me to attach the file yet.
I'm also not sure what exactly to provide, but I'll simply provide a tarball of
the de.mo, de.po and de.po.html files just to be sure. 

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)

Versions of packages gksu depends on:
ii  gnome-keyring               0.6.0-3      GNOME keyring services (daemon and
ii  libatk1.0-0                 1.12.4-2     The ATK accessibility toolkit
ii  libc6                       2.3.6.ds1-13 GNU C Library: Shared libraries
ii  libcairo2                   1.2.4-4      The Cairo 2D vector graphics libra
ii  libfontconfig1              2.4.2-1.2    generic font configuration library
ii  libgconf2-4                 2.16.1-1     GNOME configuration database syste
ii  libgksu2-0                  2.0.3-7      library providing su and sudo func
ii  libglib2.0-0                2.12.4-2     The GLib library of C routines
ii  libgnome-keyring0           0.6.0-3      GNOME keyring services library
ii  libgtk2.0-0                 2.8.20-7     The GTK+ graphical user interface 
ii  liborbit2                   1:2.14.3-0.1 libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0               1.14.8-5     Layout and rendering of internatio
ii  libstartup-notification0    0.8-2        library for program launch feedbac
ii  libx11-6                    2:1.0.3-6    X11 client-side library
ii  libxcursor1                 1.1.7-4      X cursor management library
ii  libxext6                    1:1.0.1-2    X11 miscellaneous extension librar
ii  libxfixes3                  1:4.0.1-5    X11 miscellaneous 'fixes' extensio
ii  libxi6                      1:1.0.1-4    X11 Input extension library
ii  libxinerama1                1:1.0.1-4.1  X11 Xinerama extension library
ii  libxrandr2                  2:  X11 RandR extension library
ii  libxrender1                 1:0.9.1-3    X Rendering Extension client libra
ii  sudo                        1.6.8p12-4   Provide limited super user privile

gksu recommends no packages.

-- no debconf information
-------------- next part --------------
A non-text attachment was scrubbed...
Name: de.tar.bz2
Type: application/x-bzip2
Size: 7458 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20070318/701e300a/de.tar.bin

More information about the Pkg-gnome-maintainers mailing list