Bug#425189: libgtk2.0-0: BadValue on XkbSelectEventDetails with Xsgi

Josselin Mouette joss at debian.org
Sun May 20 11:36:38 UTC 2007

Le samedi 19 mai 2007 à 19:58 -0500, Tony Mantler a écrit :
> Unless I'm looking at the wrong revision in svn, the call doesn't  
> appear to be present in 2.8.20. I suppose I could have worded the  
> report a bit better; I upgraded libgtk2 when debian unstable switched  
> from 2.8 to 2.10 and found that I could no longer display gtk apps to  
> my SGI.

In which case, the rationale for the change is explained there:

> > In all cases, this looks like a bug in Xsgi rather than one in GTK 
> That's entirely possible.

If your Irix is still under maintenance, I suggest you contact SGI
support. Otherwise, you can switch to Debian :)
: :' :      We are debian.org. Lower your prices, surrender your code.
`. `'       We will add your hardware and software distinctiveness to
  `-        our own. Resistance is futile.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message
	=?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20070520/33f42022/attachment.pgp 

More information about the pkg-gnome-maintainers mailing list