Bug#425627: gnome-system-monitor: "Release stable (sid)"?

Vincent Lönngren bice77 at malmo2.net
Tue May 22 21:30:15 UTC 2007

Package: gnome-system-monitor
Severity: normal

gnome-system-monitor reports (under System) "Release stable (sid)".

That's kind of a contradiction.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.20
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-system-monitor depends on:
ii  gconf2               GNOME configuration database syste
ii  libatk1.0-0             1.18.0-2         The ATK accessibility toolkit
ii  libc6                   2.5-7            GNU C Library: Shared libraries
ii  libcairo2               1.4.6-1          The Cairo 2D vector graphics libra
ii  libfontconfig1          2.4.2-1.2        generic font configuration library
ii  libgcc1                 1:4.2-20070516-1 GCC support library
ii  libgconf2-4          GNOME configuration database syste
ii  libglib2.0-0            2.12.12-1        The GLib library of C routines
ii  libgnomevfs2-0          1:2.18.1-2       GNOME Virtual File System (runtime
ii  libgtk2.0-0             2.10.12-2        The GTK+ graphical user interface 
ii  libgtop2-7              2.14.8-2         gtop system monitoring library
ii  liborbit2               1:2.14.7-0.1     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0           1.16.4-1         Layout and rendering of internatio
ii  libstdc++6              4.2-20070516-1   The GNU Standard C++ Library v3
ii  libwnck18               2.18.0-2         Window Navigator Construction Kit 
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxcursor1             1:1.1.8-2        X cursor management library
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension librar
ii  libxfixes3              1:4.0.3-2        X11 miscellaneous 'fixes' extensio
ii  libxi6                  1:1.0.1-4        X11 Input extension library
ii  libxinerama1            1:1.0.2-1        X11 Xinerama extension library
ii  libxrandr2              2:1.2.1-1        X11 RandR extension library
ii  libxrender1             1:0.9.2-1        X Rendering Extension client libra
ii  scrollkeeper            0.3.14-13        A free electronic cataloging syste

Versions of packages gnome-system-monitor recommends:
ii  libgksu2-0                    2.0.3-9    library providing su and sudo func

-- no debconf information

More information about the pkg-gnome-maintainers mailing list