Bug#451065: scrollkeeper: lintian error, orphaned-package-should-not-have-uploaders

Raphael Geissert atomo64 at gmail.com
Tue Nov 13 04:01:30 UTC 2007

Package: scrollkeeper
Severity: minor
Usertags: orphaned-package-should-not-have-uploaders


While checking the list generated by lintian about the
orphaned-package-should-not-have-uploaders error[1] I've noticed
scrollkeeper is listed.

Quoting the same page: "Packages with their maintainer set to
packages at qa.debian.org, i.e. orphaned packages, should not have
uploaders. Adopt the package properly if you want to resume its


Kind regards, Raphael Geissert
Atomo64 - Raphael

Please avoid sending me Word, PowerPoint or Excel attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html

More information about the pkg-gnome-maintainers mailing list