Bug#445603: Incorrect information in manpage

J.H.M. Dassen (Ray) fsmla at xinara.org
Sun Oct 7 08:26:20 UTC 2007

Package: yelp
Version: 2.20.0-1
Severity: normal

According to yelp(1), yelp can be called with a file argument. This does not
work though. When I run "yelp gnumeric.xml" (in a directory that indeed has
a gnumeric.xml in it), I get an error popup:
	Unable to load page
	The requested URI "gnumeric.xml" is invalid.

Yelp does accept a URI argument though: "yelp file:/$(pwd)/gnumeric.xml"
shows the documentation. Please update the manpage to reflect this.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (750, 'experimental'), (500, 'testing-proposed-updates'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=C, LC_CTYPE=en_US.ISO8859-1 (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages yelp depends on:
ii  docbook-xml             4.5-5            standard XML documentation system,
ii  gconf2                  2.20.0-1         GNOME configuration database syste
ii  gnome-doc-utils         0.12.0-1         a collection of documentation util
ii  libbz2-1.0              1.0.3-7          high-quality block-sorting file co
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libdbus-glib-1-2        0.74-1           simple interprocess messaging syst
ii  libgcc1                 1:4.2.1-6        GCC support library
ii  libgconf2-4             2.20.0-1         GNOME configuration database syste
ii  libglade2-0             1:2.6.2-1        library to load .glade files at ru
ii  libglib2.0-0            2.14.1-4         The GLib library of C routines
ii  libgnome2-0             2.20.0-1         The GNOME 2 library - runtime file
ii  libgnomeui-0            2.20.0-1         The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0          1:2.20.0-2       GNOME Virtual File System (runtime
ii  libgtk2.0-0             2.12.0-2         The GTK+ graphical user interface 
ii  libpango1.0-0           1.18.2-1         Layout and rendering of internatio
ii  librarian0              0.6.0-1          Rarian is a documentation meta-dat
ii  libstartup-notification 0.9-1            library for program launch feedbac
ii  libstdc++6              4.2.1-6          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxml2                 2.6.30.dfsg-2    GNOME XML library
ii  libxslt1.1              1.1.22-1         XSLT processing library - runtime 
ii  libxul0d              Gecko engine library
ii  xml-core                0.11             XML infrastructure and XML catalog
ii  zlib1g                  1: compression library - runtime

Versions of packages yelp recommends:
ii  ttf-dejavu                    2.20-1     Metapackage to pull in ttf-dejavu-

-- no debconf information
Obsig: developing a new sig

More information about the pkg-gnome-maintainers mailing list