Bug#402549: why not totem-gstreamer and totem-xine installed at the same time?

Loïc Minier lool at dooz.org
Tue Sep 25 09:25:09 UTC 2007

On Tue, Sep 25, 2007, Fabian Greffrath wrote:
> I would like to bring this issue back to your minds.
> With the upload of the first Gnome 2.20 packages (btw, thank you very 
> much for that!) epiphany now supports two backends, namely gecko and 
> webkit. Both of the backends have their own package, which is similar to 
> the totem situation, but for epiphany both of these packages are 
> installable at the same time by usage of the alternatives mechanism. 
> Could you please introduce this feature for the totem packages, too?

 Unfortunately, totem is not designed to switch backends at runtime; as
 this means large changes to totem, I recommend you bring this up with
 the upstream developers directly.

Loïc Minier

More information about the pkg-gnome-maintainers mailing list