Bug#443792: all of the gnome-panel applets crash

Loïc Minier lool at dooz.org
Sat Sep 29 20:10:28 UTC 2007

On Mon, Sep 24, 2007, luis.pureza at sapo.pt wrote:
> I have the same problem with the same error messages.
> However, I don't even have gnome-applets installed!
> I am unable to install it since it depends on libwnck18, which is tagged as 
> BROKEN. Shouldn't it depend on linbwnck22 instead?

 This is a normal situation for unstable / sid during transitions;
 depending on your architecture, this might be fixed with more recent

Loïc Minier

More information about the pkg-gnome-maintainers mailing list