Bug#474764: meta-gnome2: recommends packages not in main

Loïc Minier lool at dooz.org
Mon Apr 7 20:36:01 UTC 2008

forcemerge 469871 474764

On Mon, Apr 07, 2008, Amaya wrote:
> meta-gnome2 recommends libnss3-0d-dbg, which is no longer available in unstable.

 This was already reported and is fixed in SVN.

> And libgnomedb3-4-dbg, not available on ia64.

 libgnomedb3 simply didn't build on ia64... as I commented on
 debian-qa already.

> This bug is RC, hence the severity, according to the following Release Goal for

 I don't think it needs to be RC; we shall update meta-gnome2, but it
 can wait.

Loïc Minier

More information about the pkg-gnome-maintainers mailing list