Bug#478447: gdesklets: should use python-numpy instead of python-num{eric,array}

Matthias Klose doko at cs.tu-berlin.de
Tue Apr 29 07:43:12 UTC 2008

Package: gdesklets
Version: 0.36-2
Severity: important
User: debian-python at lists.debian.org
Usertags: python-oldnum

Both python-numeric and python-numarray do not see new upstream releases
anymore; the currently maintained project is python-numpy. Please convert
the package to use python-numpy instead.  This might require changes to
the upstream code.

More information about the pkg-gnome-maintainers mailing list