Bug#463412: planner: should not depend on gda2-postgres

Josselin Mouette joss at debian.org
Thu Jan 31 14:39:19 UTC 2008

Package: planner
Version: 0.14.2-4
Severity: important

The planner package currently recommends gda2-postgres. The policy
defines the Recommends fields as “packages that would be found together
with this one in all but unusual installations”.

As using planner without a PostgreSQL database is far from being
“unusual” but rather the common case, please demote this recommendation
to a Suggests.

: :' :      We are debian.org. Lower your prices, surrender your code.
`. `'       We will add your hardware and software distinctiveness to
  `-        our own. Resistance is futile.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message
	=?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20080131/860d7be9/attachment.pgp 

More information about the pkg-gnome-maintainers mailing list