Bug#491360: intltool: Depends on automake1.7 | automaken

Josh Triplett josh at freedesktop.org
Fri Jul 18 21:19:01 UTC 2008

Package: intltool
Severity: normal

intltool depends on automake1.7 | automaken.  If it only works with
automake1.7, it should not allow automaken as an alternative.  If it
works with newer automake, it should depend on automake | automaken.

- Josh Triplett

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.25-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the pkg-gnome-maintainers mailing list