Bug#487728: gnome-games-data should conflict and replace glchess for lenny upgrades

Jason D. Clinton me at jasonclinton.com
Mon Jun 23 19:53:47 UTC 2008

Package: gnome-games-data
Version: 1:
Severity: normal

Hi Joss,

#debian-release asked that I file a bug asking you to set conflict and
replace for gnome-games-data on glchess so that upgrades from Etch to
Lenny will properly replace GlChess. I filed a sep. bug against
ftp.debian.org to have GlChess removed.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (650, 'unstable'), (600, 'experimental'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome-games-data depends on:
ii  gconf2                      2.22.0-1     GNOME configuration database syste
ii  gnome-cards-data            1: data files for the GNOME card game
ii  python                      2.5.2-1      An interactive high-level object-o
ii  python-support              0.8.2        automated rebuilding support for P

Versions of packages gnome-games-data recommends:
ii  gnome-games                 1: games for the GNOME desktop
ii  gnome-games-extra-data      2.22.0-1     games for the GNOME desktop (extra

-- no debconf information

More information about the pkg-gnome-maintainers mailing list