Bug#479497: inappropriate dependence of libpango on libthai

Loïc Minier lool at dooz.org
Sat Jun 28 14:12:50 UTC 2008

severity 479497 wishlist


On Mon, May 05, 2008, j.wuttke wrote:
> many programs depend on libpango
> many non-Thai people use such programs
> therefore support for Thai language should be decoupled
> from libpango's core

 Support for Thai language is decoupled from the "core".

>                       libpango should not depend on libthai

 Many "Thai people" use libpango and it's 3 times smaller than libpango;
 it is however desirable that support for the Thai language comes out of
 the box.  I would need a stronger logic here.

Loïc Minier

More information about the pkg-gnome-maintainers mailing list