totem-pl-parser_2.22.1-1_i386.changes is NEW

Debian Installer installer at
Wed Mar 12 14:02:06 UTC 2008

  to pool/main/t/totem-pl-parser/libtotem-plparser-dev_2.22.1-1_i386.deb
(new) libtotem-plparser10_2.22.1-1_i386.deb extra libs
Totem Playlist Parser library - runtime version
 A library to parse playlists.
 This package contains the shared library.
(new) totem-pl-parser_2.22.1-1.diff.gz extra libs
(new) totem-pl-parser_2.22.1-1.dsc extra libs
(new) totem-pl-parser_2.22.1.orig.tar.gz extra libs
Changes: totem-pl-parser (2.22.1-1) unstable; urgency=low
  [ Sam Morris ]
  * New upstream development release.
    - Build-depend on gtk-doc-tools 1.0.
    - build-depend on libglib2.0-dev 2.13.4.
    - build-depend on libgnomevfs2-dev 2.16.
    - build-depend on libcamel1.2-dev.
  * Import 30_kfreebsd_gnu.patch from totem package.
  * Include in rules file to prevent accidental uploads to
  [ Sebastian Dröge ]
  * New upstream stable release:
    + debian/
      - Update/wrap build dependencies.
      - Add required dependencies to the -dev package.
    + debian/,
      - Renamed from *11 to *10.
  * debian/watch,
    Changes taken from the Ubuntu package
    + Add watch file.
    + Extract libtotem-plparserN package name from control.
    + Set shlibs version via DEB_DH_MAKESHLIBS_ARGS instead of debian/*.shlibs
      as this is less fragile across SONAME changes and library additions.
  * debian/rules:
    + Remove check-dist include, upload to unstable.
  * debian/copyright:
    + Updated.

Override entries for your package:
libtotem-plparser-dev_2.22.1-1_i386.deb - optional libdevel

Announcing to debian-devel-changes at

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-gnome-maintainers mailing list