Bug#471397: python-pyatspi

Ole Hansen olehanse at tiscali.dk
Mon Mar 17 22:43:40 UTC 2008

Package: python-pyatspi
Version: 1.22.0-1

Every time I try to install python-pyatspi, I get the following error message:

Sætter python-pyatspi (1.22.0-1) op...
INFO: using old version '/usr/bin/python2.3'
Compiling /usr/lib/python2.3/site-packages/pyatspi/constants.py ...
  File "/usr/lib/python2.3/site-packages/pyatspi/constants.py", line 195
    values = ((name, value) for name, value in acc_dict.items()
SyntaxError: invalid syntax

pycentral: pycentral pkginstall: error byte-compiling files (6)
pycentral pkginstall: error byte-compiling files (6)
dpkg: fejl under behandling af python-pyatspi (--configure):
 underproces post-installation script returnerede afslutningsstatus 1

So it must be a simple syntax error

Thank you
Ole Eivind Hansen

More information about the pkg-gnome-maintainers mailing list