Bug#472537: libgweather: No enough space on build daemon

Lluis xscript at gmx.net
Mon Mar 24 20:09:47 UTC 2008

Package: libgweather
Version: 2.22.0-1
Severity: grave

As [1] shows, the zx6000 buildd lacks disk space when building this 
package. The inability to build this package prevents the build of other 
packages like gnome-applets.

This is an easy to solve bug, as easy as deleting some unneeded files in 
the buildd (which is not always so easy.. ;))

[1] http://experimental.debian.net/fetch.php?pkg=libgweather&arch=ia64&ver=2.22.0-1&stamp=1205730555&file=log&as=raw

Read you,

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (250, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=ca_ES.UTF-8, LC_CTYPE=ca_ES.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to ca_ES.UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the pkg-gnome-maintainers mailing list