Bug#473174: libtotem-plparser7: Dependency problem. Fails to install

st41ker st41ker at yandex.ru
Sat Mar 29 01:19:29 UTC 2008

Package: libtotem-plparser7
Version: 2.20.3-1
Severity: important

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=ru_UA.UTF-8, LC_CTYPE=ru_UA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libtotem-plparser7 depends on:
ii  libatk1.0-0                1.22.0-1      The ATK accessibility toolkit
ii  libc6                      2.7-9         GNU C Library: Shared libraries
ii  libcairo2                  1.4.14-1      The Cairo 2D vector graphics libra
ii  libdbus-1-3                1.1.20-1      simple interprocess messaging syst
ii  libgconf2-4                2.22.0-1      GNOME configuration database syste
ii  libglib2.0-0               2.16.1-2      The GLib library of C routines
ii  libgnomevfs2-0             1:2.22.0-2    GNOME Virtual File System (runtime
ii  libgtk2.0-0                2.12.9-2      The GTK+ graphical user interface 
ii  libhal1                    0.5.11~rc2-1  Hardware Abstraction Layer - share
ii  liborbit2                  1:2.14.12-0.1 libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0              1.20.0-1      Layout and rendering of internatio
ii  libxml2                    2.6.31.dfsg-2 GNOME XML library

libtotem-plparser7 recommends no packages.

-- debconf-show failed

More information about the pkg-gnome-maintainers mailing list