Bug#501357: epiphany-browser: UNRELASED in changelog and weired sorting

Carsten Hey c.hey at web.de
Mon Oct 6 20:56:11 UTC 2008

Package: epiphany-browser
Severity: minor


I just wondered whether epiphany or epiphany-browser was first in Debian
an thus checked the first changelog entry of both:

The last two entries of epiphany-browser are:

epiphany-browser (0.5.0+ unstable; urgency=low

   * Initial packaging from CVS.

 -- Edd Dumbill <ejad at debian.org>  Fri, 14 Feb 2003 23:05:40 +0000

epiphany-browser (2.22.1-1.1) UNRELEASED; urgency=low

   [ Sam Morris ]
   * New upstream release.
   * Build-depend on libglib2.0-dev 2.16.
   * Build-depend on lsb-release for distributor name.
   * Refresh 02_ac_init.patch, 10_url_double-click.patch, 05_libexecdir.patch,
     09_download_dialog.patch and 99_autoreconf.patch.
   * Disable building epiphany-webkit until libwebkitgtk-dev is updated.
   * Add flashblock extension to epiphany-browser-data.
     - Build-depend on 'zip'.
     - Note how to enable this in README.Debian.

   [ Josselin Mouette ]
   * Fix installation of manual pages in the alternatives.
     Closes: #457975.
   * Document the behaviour with NetworkManager, text from Sven
     Arvidsson. Closes: #472079.

   [ Sebastian Dröge ]

 -- Sebastian Dröge <slomo at debian.org>  Thu, 17 Apr 2008 09:34:24 +0200

This looks wrong :)


More information about the pkg-gnome-maintainers mailing list