Bug#492090: Bug has been fixed upstream

Alberto Garcia agarcia at igalia.com
Wed Sep 3 23:14:13 UTC 2008

This bug has been fixed upstream, see details here:


It turned out that the problem was in libxklavier rather than

I strongly recommend for applying this patch in the lenny version as
otherwise gnome-screensaver, gnome-keyboard-applet and others are
unusable with non-UTF8 locales.

The problem is specially serious with gnome-screensaver as it makes
impossible for the user to unlock their desktop once it has been

Alberto García González

More information about the pkg-gnome-maintainers mailing list