Bug#500390: gedit: cant install fails depends

Emilio Pozuelo Monfort pochu at ubuntu.com
Sat Sep 27 19:19:44 UTC 2008

Chris Camacho wrote:
> Package: gedit
> Version: 2.22.3-1
> Severity: grave
> Justification: renders package unusable
> gedit:
>  Depends: libgtksourceview2.0-0 but it is not going to be installed
>  Depends: python-gtksourceview2 but it is not going to be installed
> libgtksourceview2.0-0:
>   Depends: libgtksourceview2.0-common (<2.3) but 2.4.0-1 is to be 
> installed

This is transitory. Once gtksourceview2 2.4.0-1 is built on amd64, this problem
will go away.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: OpenPGP digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20080927/8cf9b86e/attachment-0001.pgp 

More information about the pkg-gnome-maintainers mailing list