Bug#522946: closed by Josselin Mouette <joss at debian.org> (reply to 522946 at bugs.debian.org) (Re: Bug#522946: gnome-network-admin: Unlock button is locked)

Josselin Mouette joss at debian.org
Tue Apr 7 19:16:34 UTC 2009

Le mardi 07 avril 2009 à 18:25 +0100, Ximin Luo a écrit :
> Josselin Mouette wrote:
> >> installing policykit-gnome and running /usr/lib/policykit/polkitd
> > 
> > You don’t need to run this by hand, it is started automatically.
> This is not the case in 0.9.3, the latest version of policykit in debian - at
> least, the postinst script does not start the service. Unless you mean it is
> only triggered when you restart your computer, which I haven't tried yet.

No. The daemon will start on demand. There is no init script that starts
it, and there is no need to start it by hand.

> ** (network-admin:2369): CRITICAL **: Unable to lookup session information for
> process '2369'

Ah, that’s the information I was missing, thanks.

This is a missing dependency on consolekit.

 .''`.      Debian 5.0 "Lenny" has been released!
: :' :
`. `'   Last night, Darth Vader came down from planet Vulcan and told
  `-    me that if you don't install Lenny, he'd melt your brain.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message num?riquement sign?e
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20090407/b4771a9c/attachment.pgp>

More information about the pkg-gnome-maintainers mailing list