Bug#560131: gnome-control-center: Multimedia volume control keys don't work

Aaron Barany akb825 at gmail.com
Wed Dec 9 06:59:20 UTC 2009

Package: gnome-control-center
Version: 1:2.28.1-1
Severity: normal

Whenever I try to adjust the volume via the multimedia volume keys, a popup dialog shows the volume changing, but the change isn't reflected in the volume applet, sound preferences, or sound coming out of the speakers. It is as if it's editing a completely different sound channel. I'm using pulseaudio.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome-control-center depends on:
ii  capplets-data               1:2.28.1-1   configuration applets for GNOME - 
ii  desktop-file-utils          0.15-2       Utilities for .desktop files
ii  gnome-desktop-data          2.28.1-3     Common files for GNOME desktop app
ii  gnome-icon-theme            2.28.0-1     GNOME Desktop icon theme
ii  gnome-menus          an implementation of the freedeskt
ii  gnome-settings-daemon       2.28.1-1     daemon handling the GNOME session 
ii  libatk1.0-0                 1.28.0-1     The ATK accessibility toolkit
ii  libc6                       2.10.2-2     GNU C Library: Shared libraries
ii  libcairo2                   1.8.8-2      The Cairo 2D vector graphics libra
ii  libcanberra-gtk0            0.22-1       Gtk+ helper for playing widget eve
ii  libcanberra0                0.22-1       a simple abstract interface for pl
ii  libdbus-glib-1-2            0.82-2       simple interprocess messaging syst
ii  libebook1.2-9               2.28.1-1     Client library for evolution addre
ii  libfontconfig1              2.6.0-4      generic font configuration library
ii  libfreetype6                2.3.11-1     FreeType 2 font engine, shared lib
ii  libgconf2-4                 2.28.0-1     GNOME configuration database syste
ii  libglib2.0-0                2.22.3-1     The GLib library of C routines
ii  libgnome-desktop-2-11       2.28.1-3     Utility library for loading .deskt
ii  libgnome-window-settings1   1:2.28.1-1   Utility library for getting window
ii  libgnomekbd4                2.28.0-2     GNOME library to manage keyboard c
ii  libgtk2.0-0                 2.18.3-1     The GTK+ graphical user interface 
ii  libmetacity-private0        1:2.28.0-2   library for the Metacity window ma
ii  libpango1.0-0               1.26.1-1     Layout and rendering of internatio
ii  libslab0a                   2.27.91-1    beautification app library file
ii  libunique-1.0-0             1.1.6-1      Library for writing single instanc
ii  libx11-6                    2:1.3.2-1    X11 client-side library
ii  libxcursor1                 1:1.1.9-1    X cursor management library
ii  libxft2                     2.1.13-3     FreeType-based font drawing librar
ii  libxi6                      2:1.2.1-2    X11 Input extension library
ii  libxklavier15               4.0-2        X Keyboard Extension high-level AP
ii  libxml2                     2.7.6.dfsg-1 GNOME XML library
ii  libxss1                     1:1.1.3-1    X11 Screen Saver extension library

Versions of packages gnome-control-center recommends:
ii  bzip2                         1.0.5-3    high-quality block-sorting file co
ii  evolution-data-server         2.28.1-1   evolution database backend server
ii  gnome-session                 2.28.0-4   The GNOME Session Manager
ii  gnome-user-guide              2.28.1-1   GNOME user's guide
ii  policykit-1-gnome             0.95-1     GNOME authentication agent for Pol

Versions of packages gnome-control-center suggests:
ii  gnome-screensaver            2.28.0-1+b1 GNOME screen saver and locker
ii  gstreamer0.10-alsa [gstreame 0.10.25-1   GStreamer plugin for ALSA
ii  gstreamer0.10-plugins-bad [g 0.10.17-1   GStreamer plugins from the "bad" s
ii  gstreamer0.10-plugins-good [ 0.10.17-1   GStreamer plugins from the "good" 
ii  gstreamer0.10-pulseaudio [gs 0.10.17-1   GStreamer plugin for PulseAudio
ii  libcanberra-gtk-module       0.22-1      translates Gtk+ widgets signals to
ii  x11-xserver-utils            7.4+2       X server utilities

-- no debconf information

More information about the pkg-gnome-maintainers mailing list