Bug#516573: gnome-panel: launchers do not work anymore

Florian Laws florian at void.s.bawue.de
Sun Feb 22 12:29:52 UTC 2009

Package: gnome-panel
Version: 2.20.3-5
Severity: normal

After upgrading gnome-panel to 2.20.3-5, my launchers in the panel
do not react on left-click anymore, that is they don't start their

If I left-click on the launcher, the mouse cursor just turns into a
4-direction-arrow for as long as I keep the mouse button pressed.

As a workaround, I can still right-click and select "Launch" from
the context menu.

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.20 (PREEMPT)
Locale: LANG=C, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome-panel depends on:
ii  gnome-about                2.22.0-1      The GNOME about box
ii  gnome-control-center       1:2.22.0-2    utilities to configure the GNOME d
ii  gnome-desktop-data         2.22.0-1      Common files for GNOME 2 desktop a
ii  gnome-menus                2.22.0-1      an implementation of the freedeskt
ii  gnome-panel-data           2.20.3-3      common files for the GNOME Panel
ii  libatk1.0-0                1.22.0-1      The ATK accessibility toolkit
ii  libbonobo2-0               2.18.0-2      Bonobo CORBA interfaces library
ii  libbonoboui2-0             2.18.0-5      The Bonobo UI library
ii  libc6                      2.7-10        GNU C Library: Shared libraries
ii  libcairo2                  1.6.4-2       The Cairo 2D vector graphics libra
ii  libdbus-glib-1-2           0.74-1        simple interprocess messaging syst
ii  libecal1.2-7               2.22.3-1.1    Client library for evolution calen
ii  libedataserver1.2-9        2.22.3-1.1    Utility library for evolution data
ii  libedataserverui1.2-8      2.22.3-1.1    GUI utility library for evolution 
ii  libgconf2-4                2.14.0-4      GNOME configuration database syste
ii  libglade2-0                1:2.6.2-1     library to load .glade files at ru
ii  libglib2.0-0               2.16.1-2      The GLib library of C routines
ii  libgnome-desktop-2         2.22.0-1      Utility library for loading .deskt
ii  libgnome-menu2             2.16.0-2      an implementation of the freedeskt
ii  libgnome2-0                2.18.0-4      The GNOME 2 library - runtime file
ii  libgnomeui-0               2.18.1-2      The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0             1:2.20.1-1    GNOME Virtual File System (runtime
ii  libgtk2.0-0                2.12.9-2      The GTK+ graphical user interface 
ii  liborbit2                  1:2.14.10-0.1 libraries for ORBit2 - a CORBA ORB
ii  libpanel-applet2-0         2.20.3-3      library for GNOME Panel applets
ii  libpango1.0-0              1.20.5-1      Layout and rendering of internatio
ii  libwnck22                  2.22.0-1      Window Navigator Construction Kit 
ii  libx11-6                   2:1.0.3-7     X11 client-side library
ii  libxau6                    1:1.0.1-2     X11 authorisation library
ii  menu-xdg                   0.3           freedesktop.org menu compliant win

Versions of packages gnome-panel recommends:
ii  alacarte                      0.11.3-1   easy GNOME menu editing tool
pn  evolution-data-server         <none>     (no description available)
ii  gnome-applets                 2.20.1-3   Various applets for GNOME 2 panel 
ii  gnome-icon-theme              2.22.0-1   GNOME Desktop icon theme
ii  gnome-session                 2.22.0-2   The GNOME 2 Session Manager

-- no debconf information

More information about the pkg-gnome-maintainers mailing list