Bug#510420: gdesklets only work with the gtk in experimental on amd64

Balázs Hámorszky balihb at gmail.com
Thu Jan 1 17:15:25 UTC 2009

Package: gdesklets
Version: 0.36.1-1
Severity: important

if I install the gtk from experimental gdesklets runs fine, but without it it won't start (on amd64)

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.28 (SMP w/2 CPU cores)
Locale: LANG=hu_HU.UTF-8, LC_CTYPE=hu_HU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gdesklets depends on:
ii  libatk1.0-0                   1.22.0-1   The ATK accessibility toolkit
ii  libc6                         2.7-16     GNU C Library: Shared libraries
ii  libcairo2                     1.8.6-1    The Cairo 2D vector graphics libra
ii  libglib2.0-0                  2.18.3-1   The GLib library of C routines
ii  libgtk2.0-0                   2.14.5-1   The GTK+ graphical user interface 
ii  libgtop2-7                    2.22.3-1   gtop system monitoring library
ii  libpango1.0-0                 1.22.3-1   Layout and rendering of internatio
ii  librsvg2-2                    2.22.2-4   SAX-based renderer library for SVG
ii  python                        2.5.2-3    An interactive high-level object-o
ii  python-gnome2                 2.22.0-1   Python bindings for the GNOME desk
ii  python-gtk2                   2.12.1-6   Python bindings for the GTK+ widge
ii  python-numeric                24.2-9     Numerical (matrix-oriented) Mathem
ii  python-pyorbit                2.14.3-2   A Python language binding for the 
ii  python-support                0.8.7      automated rebuilding support for P

Versions of packages gdesklets recommends:
pn  gdesklets-data                <none>     (no description available)

gdesklets suggests no packages.

-- no debconf information

More information about the pkg-gnome-maintainers mailing list