Bug#535433: yelp: Yelp segfaults on startup

Andreas J. Guelzow aguelzow at pyrshep.ca
Thu Jul 2 04:15:51 UTC 2009

Package: yelp
Version: 2.26.0-1
Severity: grave
Justification: renders package unusable

Starting yelp (for example from the command line as "yelp" causes nearly
immediate segmentation fault.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_CA, LC_CTYPE=en_CA (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages yelp depends on:
ii  docbook-xml            4.5-6             standard XML documentation system,
ii  gconf2                 2.26.0-1          GNOME configuration database syste
ii  gnome-doc-utils        0.14.2-2          a collection of documentation util
ii  libatk1.0-0            1.26.0-1          The ATK accessibility toolkit
ii  libbz2-1.0             1.0.5-1           high-quality block-sorting file co
ii  libc6                  2.9-12            GNU C Library: Shared libraries
ii  libdbus-glib-1-2       0.80-4            simple interprocess messaging syst
ii  libgcc1                1:4.4.0-5         GCC support library
ii  libgconf2-4            2.26.0-1          GNOME configuration database syste
ii  libglade2-0            1:2.6.4-1         library to load .glade files at ru
ii  libglib2.0-0           2.20.1-2          The GLib library of C routines
ii  libgnome2-0            2.26.0-1          The GNOME library - runtime files
ii  libgnomeui-0           2.24.1-1          The GNOME 2 libraries (User Interf
ii  libgtk2.0-0            2.16.1-2          The GTK+ graphical user interface 
ii  libpango1.0-0          1.24.2-1          Layout and rendering of internatio
ii  librarian0             0.8.1-2           Rarian is a documentation meta-dat
ii  libstartup-notificatio 0.10-1            library for program launch feedbac
ii  libstdc++6             4.4.0-5           The GNU Standard C++ Library v3
ii  libx11-6               2:1.2.1-1         X11 client-side library
ii  libxml2                2.7.3.dfsg-1      GNOME XML library
ii  libxslt1.1             1.1.24-2          XSLT processing library - runtime 
ii  man-db                 2.5.5-1           on-line manual pager
ii  xml-core               0.12              XML infrastructure and XML catalog
ii  xulrunner-1.9        XUL + XPCOM application runner
ii  zlib1g                 1: compression library - runtime

Versions of packages yelp recommends:
ii  doc-base                      0.9.2      utilities to manage online documen
ii  gnome-user-guide              2.26.2-1   GNOME user's guide
ii  ttf-dejavu                    2.29-2     Metapackage to pull in ttf-dejavu-

yelp suggests no packages.

-- no debconf information

Andreas J. Guelzow <aguelzow at pyrshep.ca>

More information about the pkg-gnome-maintainers mailing list