Bug#378846: Still valid?

Teemu Ikonen tpikonen at gmail.com
Wed Jun 17 16:59:28 UTC 2009

Package: ekiga
Version: 3.2.1~git20090515.9d0263-1
Followup-For: Bug #378846

On Tue, Jun 9, 2009 at 11:55 AM, Eugen Dedu<Eugen.Dedu at pu-pm.univ-fcomte.fr> wrote:
> Is this bug still valid with unstable or testing version of ekiga?


I tested Ekiga from lenny (2.0.12-1+nmu1) and it worked fine, at least with the
echo test services.

I then upgraded to version 3.2.1~git20090515.9d0263-1 from testing and got no
sound output at all during calls. Microphone input works (i.e. the bar moves in
the Audio Settings dialog during calls) but sound output does not.
Interestingly, sound events work when tested from the preferences dialog,
except for the 'new instant messages' sound, which plays, but brings up an
'Error while opening audio output device' dialog. This happens with all the
sound devices ekiga lists in this system (Default, HDA Intel, HDA Intel (1)).


-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (990, 'stable'), (450, 'testing'), (400, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages ekiga depends on:
ii  evolution-data-se 2.22.3-1.1+lenny1      evolution database backend server
ii  gconf2            2.26.2-1               GNOME configuration database syste
ii  libatk1.0-0       1.22.0-1               The ATK accessibility toolkit
ii  libavahi-client3  0.6.23-3lenny1         Avahi client library
ii  libavahi-common3  0.6.23-3lenny1         Avahi common library
ii  libavahi-glib1    0.6.23-3lenny1         Avahi glib integration library
ii  libc6             2.9-12                 GNU C Library: Shared libraries
ii  libdbus-glib-1-2  0.80-4                 simple interprocess messaging syst
ii  libebook1.2-9             Client library for evolution addre
ii  libedataserver1.2             Utility library for evolution data
ii  libgcc1           1:4.3.2-1.1            GCC support library
ii  libgconf2-4       2.26.2-1               GNOME configuration database syste
ii  libglib2.0-0      2.20.1-2               The GLib library of C routines
ii  libgtk2.0-0       2.16.1-2               The GTK+ graphical user interface 
ii  libldap-2.4-2     2.4.11-1               OpenLDAP libraries
ii  libnotify1 [libno 0.4.5-1                sends desktop notifications to a n
ii  libopal3.6.1      3.6.1~dfsg-1           Open Phone Abstraction Library - s
ii  libpango1.0-0     1.24.0-3+b1            Layout and rendering of internatio
ii  libpt2.6.1        2.6.1-2                Portable Tools Library
ii  libpt2.6.1-plugin 2.6.1-2                PTLib audio plugin for the ALSA In
ii  libpt2.6.1-plugin 2.6.1-2                Portable Tools Library video plugi
ii  libsasl2-2        2.1.22.dfsg1-23+lenny1 Cyrus SASL - authentication abstra
ii  libsigc++-2.0-0c2 2.0.18-2               type-safe Signal Framework for C++
ii  libstdc++6        4.3.2-1.1              The GNU Standard C++ Library v3
ii  libx11-6          2:1.2.1-1              X11 client-side library
ii  libxext6          2:1.0.4-1              X11 miscellaneous extension librar
ii  libxml2           2.6.32.dfsg-5          GNOME XML library
ii  libxv1            2:1.0.4-1              X11 Video extension library

Versions of packages ekiga recommends:
ii  gvfs                         0.2.5-1.1   userspace virtual filesystem - ser
ii  yelp                         2.22.1-8+b1 Help browser for GNOME 2

Versions of packages ekiga suggests:
pn  asterisk                      <none>     (no description available)
pn  callweaver                    <none>     (no description available)
pn  gnugk                         <none>     (no description available)
pn  mediaproxy                    <none>     (no description available)
pn  openser                       <none>     (no description available)
pn  rtpproxy                      <none>     (no description available)
pn  ser                           <none>     (no description available)
pn  siproxd                       <none>     (no description available)
pn  yate                          <none>     (no description available)

-- debconf-show failed

More information about the pkg-gnome-maintainers mailing list