Bug#525928: evince: doesn't display postscript-files on powerpc

Wouter Lueks wouter at telox.net
Wed Jun 17 20:19:01 UTC 2009

On Wed, Jun 17, 2009 at 11:44:10AM +0200, Josselin Mouette wrote:
> Does it work with evince 2.26?

No, it does not.

> If not, could you try with okular? I suspect this is caused by the
> underlying libspectre that okular uses as well.

Okular is not able to open the ps-file either. In addition it repeats
the following error for every page:
  QImage::scaled: Image is a null image


More information about the pkg-gnome-maintainers mailing list