Bug#460691: Bug #460691

Daniele Di Proietto mobilerpat at gmail.com
Sat Jun 20 15:03:33 UTC 2009


I'm a debian user with not much experience.
I'm using debian testing (squeeze) with gnome.

Since gnome depends on gnome-system-tools, and gnome-system-tools 
depends on gnome-network-admin, if i try to install 
network-manager-gnome aptitude tiies to remove gnome.

I need network-manager because i'm using a VPN connection, but i can't 
install it.

Am I wrog, or is there a problem with the new version of gnome network 
admin(2.22.1-5) in debian?

More information about the pkg-gnome-maintainers mailing list