brasero_2.26.2-1_amd64.changes is NEW

Archive Administrator installer at
Wed Jun 24 17:47:12 UTC 2009

(new) brasero-common_2.26.2-1_all.deb optional gnome
Common files for the Brasero CD burning application and library
 Brasero is a simple application to burn, copy and erase CD and DVD
 This package contains the common files and translations.
  to pool/main/b/brasero/brasero_2.26.2-1.diff.gz
  to pool/main/b/brasero/brasero_2.26.2-1.dsc
  to pool/main/b/brasero/brasero_2.26.2-1_amd64.deb
  to pool/main/b/brasero/brasero_2.26.2.orig.tar.gz
(new) libbrasero-media-dev_2.26.2-1_amd64.deb optional libdevel
CD/DVD burning library for GNOME - development
 Libbrasero is a simple library to burn, copy and erase CD and DVD
 This package contains the development headers and API documentation.
(new) libbrasero-media0_2.26.2-1_amd64.deb optional libs
CD/DVD burning library for GNOME - runtime
 Libbrasero is a simple library to burn, copy and erase CD and DVD
 This package contains the shared library.
Changes: brasero (2.26.2-1) unstable; urgency=low
  [ Pedro Fragoso ]
  * Add myself to Maintainer field
    - Thanks Ondřej Surý
  * New upstream version (Closes: #528945)
    - Split package into brasero, libbrasero-media0 and libbrasero-dev
    - Add Replaces to libbrasero-media0
    - Bump libgtk to 2.14.0
    - Remove libnotify Build-dep
    - Add Build-dep libnautilus-extension-dev (>= 2.22.2)
      and install it.
    - Add Build-dep to libsm-dev
    - Add Build-dep on intltool
  * Install omf files to prevent crash on Help
  * Move gstreamer0.10-plugins-bad to Suggests, and add
    dvdauthor and vcdimager
  * Recommends gvfs (Closes: #491827)
  * Pass --disable-scrollkeeper in DEB_CONFIGURE_EXTRA_FLAGS
  * debian/patches/007-fix-gnome-doc-utils-path.patch:
    - Removed, not needed anymore
  * debian/patches/008-fix-volume-identifier-crash.patch:
    - Removed, merged upstream
  * debian/patches/011_nautilus_menu_move.patch:
   - Move CD/DVD Creator Menu to Acessories, taken from Ubuntu
  [ Luca Bruno ]
  * debian/
    - Add Build-Depend gtk-doc-tools 1.9.
  * debian/patches/006-fix-libdvdcss.patch:
    - Removed as applied upstream.
  [ Josselin Mouette ]
  * New upstream release.
  * Update build-dependencies.
  * Move the translations and data to a new brasero-common package.
  * Rewrite the descriptions.
  * Add -dev depends to the development package.
  * Remove inappropriate recommends in the library package.
  * Let’s not forget dvd+rw-tools so that we can write DVDs too.
  * Rework dependencies accordingly.
  * Put the nautilus extension in brasero.
  * Conflict against nautilus-cd-burner to avoid having two burning
  * Include and; build-depend on
    gnome-pkg-tools 0.7.
  * Don’t run dh_makeshlibs on brasero and libbrasero-plugins.
  * 011_nautilus_menu_move.patch: add NoDisplay=true, this icon is
    duplicating existing functionality (brasero icon in sound&video
    menu, and nautilus autorun).
  * Update list of copyright holders.
  [ Emilio Pozuelo Monfort ]
  * debian/copyright: updated.
  [ Josselin Mouette ]
  * copyright: improve indentation, and point to versioned LGPL.
  * 090_relibtoolize.patch: add a relibtoolization patch to avoid the
    rpath crap.

Override entries for your package:
brasero_2.26.2-1.dsc - source gnome
brasero_2.26.2-1_amd64.deb - optional gnome

Announcing to debian-devel-changes at
Closing bugs: 491827 528945 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-gnome-maintainers mailing list