Bug#521858: Package should not rely on new Clive

Josselin Mouette joss at debian.org
Mon Mar 30 14:56:36 UTC 2009

tag 521858 + pending

Le lundi 30 mars 2009 à 10:26 -0400, Michael Pobega a écrit :
> I've actually found that 2.1.6-1 is not as good as Clive/stable
> (0.4.18-1) as it refuses to work with tsocks, and downloads in flv
> format (which I generally have trouble playing).

It downloads in mp4 format if available when given the proper option,
which is done by the video downloader extension.

> Clive 2.1.6-1 ALSO refused to work alongside epiphany-extensions-more's
> video downloaded, whereas 0.4.18-1 works flawlessly.

This is probably related to the proxy support, which is fixed in 2.24.1.

As you say it works, I will also relax the dependency, but please be
aware that you need to get these issues fixed in clive, since version
0.4.18 is not available anymore in squeeze.

 .''`.      Debian 5.0 "Lenny" has been released!
: :' :
`. `'   Last night, Darth Vader came down from planet Vulcan and told
  `-    me that if you don't install Lenny, he'd melt your brain.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message
	=?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20090330/41a19884/attachment.pgp 

More information about the pkg-gnome-maintainers mailing list