Bug#557350: epiphany-browser: improper conflict with swfdec-mozilla

Josselin Mouette joss at debian.org
Sat Nov 21 17:01:43 UTC 2009

Le samedi 21 novembre 2009 à 16:41 +0100, Bas Wijnen a écrit : 
> With the latest update, flash no longer works in iceweasel.  After some
> research, the reason was that epiphany-browser conflicts with it (and it
> is a requirement of the gnome meta-package).  According to the
> changelog, this is because of a bug in swfdec-mozilla.
> Why not file this bug and fix it/let it be fixed?

SWFdec is not maintained anymore, unfortunately, so this is not going to
be fixed.

And it is a very nasty bug that makes epiphany almost unusable when
swfdec-mozilla is installed.

If you manage to make webkit ignore the swfdec plugin when installed, I
guess the conflict could be removed.

 .''`.      Josselin Mouette
: :' :
`. `'   “I recommend you to learn English in hope that you in
  `-     future understand things”  -- Jörg Schilling
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 190 bytes
Desc: Ceci est une partie de message num?riquement sign?e
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20091121/b1869cfa/attachment.pgp>

More information about the pkg-gnome-maintainers mailing list