Bug#577053: Epiphany-browser does not download

Josselin Mouette joss at debian.org
Fri Apr 9 08:54:19 UTC 2010

Le vendredi 09 avril 2010 à 10:49 +0100, Guillaume a écrit :
> I can't install the version 2.30.0-1 for it would break gnome. And I do
> not wish to upgrade my Debian to unstable.

Development and bug fixing is done in unstable, not in testing.

Testing is not meant for use on desktop systems. You should use stable
or unstable on a desktop.

 .''`.      Josselin Mouette
: :' :
`. `'   “A handshake with whitnesses is the same
  `-     as a signed contact.”  -- Jörg Schilling

More information about the pkg-gnome-maintainers mailing list