Bug#549290: vim-gnome: What does "as superuser" mean

Christopher Darnand warwick at mezimail.com
Tue Apr 13 18:15:39 UTC 2010

Package: metacity
Version: 1:2.30.1-1
Severity: normal

I confirm the bug belongs to metacity and is still present in metacity 
My system is in French therefore the "(as superuser)" is written "(au nom du
superutilisateur)".  running : $env LANG=C metacity --replace& turns the 
title with "(as superuser)".

-- System Information:
Debian Release: squeeze/sid
   APT prefers unstable
   APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.33-rt3 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages metacity depends on:
ii  libatk1.0-0                  1.30.0-1    The ATK accessibility toolkit
ii  libc6                        2.10.2-6    Embedded GNU C Library: 
Shared lib
ii  libcairo2                    1.8.10-3+b1 The Cairo 2D vector 
graphics libra
ii  libcanberra-gtk0             0.22-1      Gtk+ helper for playing 
widget eve
ii  libcanberra0                 0.22-1      a simple abstract interface 
for pl
ii  libgconf2-4                  2.28.1-3    GNOME configuration 
database syste
ii  libglib2.0-0                 2.24.0-1    The GLib library of C routines
ii  libgtk2.0-0                  2.20.0-2    The GTK+ graphical user 
ii  libgtop2-7                   2.28.1-1    gtop system monitoring 
library (sh
ii  libice6                      2:1.0.6-1   X11 Inter-Client Exchange 
ii  libmetacity-private0         1:2.30.1-1  library for the Metacity 
window ma
ii  libpango1.0-0                1.28.0-1    Layout and rendering of 
ii  libsm6                       2:1.1.1-1   X11 Session Management library
ii  libstartup-notification0     0.10-1      library for program launch 
ii  libx11-6                     2:1.3.3-2   X11 client-side library
ii  libxcomposite1               1:0.4.1-1   X11 Composite extension library
ii  libxcursor1                  1:1.1.10-2  X cursor management library
ii  libxdamage1                  1:1.1.2-1   X11 damaged region 
extension libra
ii  libxext6                     2:1.1.1-3   X11 miscellaneous extension 
ii  libxfixes3                   1:4.0.4-2   X11 miscellaneous 'fixes' 
ii  libxinerama1                 2:1.1-3     X11 Xinerama extension library
ii  libxrandr2                   2:1.3.0-3   X11 RandR extension library
ii  libxrender1                  1:0.9.5-2   X Rendering Extension 
client libra
ii  metacity-common              1:2.30.1-1  shared files for the 
Metacity wind
ii  zenity                       2.30.0-1    Display graphical dialog 
boxes fro

Versions of packages metacity recommends:
ii  gnome-session [x-session-mana 2.28.0-7   The GNOME Session Manager - 

Versions of packages metacity suggests:
ii  gnome-control-center       1:2.28.1-2+b2 utilities to configure the 
ii  gnome-themes               2.30.0-1      official themes for the 
GNOME desk
pn  xdg-user-dirs <none>        (no description available)

-- no debconf information

More information about the pkg-gnome-maintainers mailing list