Bug#578383: Bug nautilus-clamscan

Giulio Spinozzi giuliospinozzi at gmail.com
Mon Apr 19 14:00:13 UTC 2010

Package: nautilus-clamscan
Version: 0.2.2-2
Severity: important

-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-bpo.2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages nautilus-clamscan depends on:
pn  clamav                        <none>     (no description available)
ii  python                        2.5.2-3    An interactive high-level
ii  python-central                0.6.8      register and build utility
for Pyt
pn  python-clamav                 <none>     (no description available)
ii  python-gtk2                   2.12.1-6   Python bindings for the GTK
+ widge
ii  python-nautilus               0.4.3-3.2  Python binding for Nautilus

nautilus-clamscan recommends no packages.

nautilus-clamscan suggests no packages.

nautilus-clamscan depends on libclamav5, not supported now. I can't use
this extension in lenny!

More information about the pkg-gnome-maintainers mailing list