Bug#594522: Burning Audio CD's does not work without brasero-cdrkit

Harri Kiiskinen harri.kiiskinen at utu.fi
Thu Aug 26 17:09:21 UTC 2010

Package: brasero
Version: 2.30.2-1
Severity: normal


I did get "Internal Error" messages immediately at the beginning of the
burn while trying to burn traditional audio CD's, until one of the other
bug reports hinted at the brasero-cdrkit. Installing that package fixed
the problem, and now burning audio CD's works again.


Harri K.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages brasero depends on:
ii  brasero-common              2.30.2-1     Common files for the
Brasero CD bu
ii  gnome-icon-theme            2.30.3-1     GNOME Desktop icon theme
ii  gstreamer0.10-plugins-base  0.10.29-4    GStreamer plugins from the
ii  gvfs                        1.6.2-1      userspace virtual
filesystem - ser
ii  libatk1.0-0                 1.30.0-1     The ATK accessibility toolkit
ii  libbrasero-media0           2.30.2-1     CD/DVD burning library for
ii  libc6                       2.11.2-2     Embedded GNU C Library:
Shared lib
ii  libcairo2                   1.8.10-4     The Cairo 2D vector
graphics libra
ii  libdbus-1-3                 1.2.24-1     simple interprocess
messaging syst
ii  libdbus-glib-1-2            0.86-1       simple interprocess
messaging syst
ii  libfontconfig1              2.8.0-2.1    generic font configuration
ii  libfreetype6                2.4.0-2      FreeType 2 font engine,
shared lib
ii  libgconf2-4                 2.28.1-3     GNOME configuration
database syste
ii  libglib2.0-0                2.24.1-1     The GLib library of C routines
ii  libgstreamer-plugins-base0. 0.10.29-4    GStreamer libraries from
the "base
ii  libgstreamer0.10-0          0.10.29-1    Core GStreamer libraries
and eleme
ii  libgtk2.0-0                 2.20.1-1     The GTK+ graphical user
ii  libice6                     2:1.0.6-1    X11 Inter-Client Exchange
ii  libnautilus-extension1      2.30.1-1     libraries for nautilus
ii  libpango1.0-0               1.28.1-1     Layout and rendering of
ii  libsm6                      2:1.1.1-1    X11 Session Management library
ii  libtotem-plparser17         2.30.1-1     Totem Playlist Parser
library - ru
ii  libtracker-client-0.8-0     0.8.12-1     metadata database, indexer
and sea
ii  libunique-1.0-0             1.1.6-1      Library for writing single
ii  libxml2                     2.7.7.dfsg-4 GNOME XML library

brasero recommends no packages.

Versions of packages brasero suggests:
ii  libdvdcss2                    1.2.10-0.3 Simple foundation for
reading DVDs
pn  vcdimager                     <none>     (no description available)

-- no debconf information

More information about the pkg-gnome-maintainers mailing list