Bug#568972: python-vte: No support for python2.6

James Tocknell aragilar at gmail.com
Tue Feb 9 06:14:39 UTC 2010

Package: python-vte
Version: 1:0.22.5-1+b1
Severity: important

The library does not support python2.6.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing-proposed-updates
  APT policy: (500, 'testing-proposed-updates'), (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/1 CPU core)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages python-vte depends on:
ii  libatk1.0-0               1.28.0-1       The ATK accessibility toolkit
ii  libc6                     2.10.2-2       GNU C Library: Shared libraries
ii  libcairo2                 1.8.8-2        The Cairo 2D vector graphics libra
ii  libfontconfig1            2.8.0-2        generic font configuration library
ii  libfreetype6              2.3.11-1       FreeType 2 font engine, shared lib
ii  libglib2.0-0              2.22.4-1       The GLib library of C routines
ii  libgtk2.0-0               2.18.6-1       The GTK+ graphical user interface 
ii  libncurses5               5.7+20090803-2 shared libraries for terminal hand
ii  libpango1.0-0             1.26.2-1       Layout and rendering of internatio
ii  libvte9                   1:0.22.5-1+b1  Terminal emulator widget for GTK+ 
ii  python                    2.5.4-9        An interactive high-level object-o
ii  python-gtk2               2.16.0-2       Python bindings for the GTK+ widge
ii  python-support            1.0.6          automated rebuilding support for P

python-vte recommends no packages.

python-vte suggests no packages.

-- no debconf information

More information about the pkg-gnome-maintainers mailing list