Bug#476494: (no subject)

Mehdi Dogguy mehdi at dogguy.org
Wed Feb 24 21:55:47 UTC 2010

Subject: Re: Bug#476494: nautilus 2.22.2-1 from experimental crashes when
 using old libnautilus-extension1 2.22.1-1
In-Reply-To: <20080417051836.14263.10855.reportbug at lem.chibanet.dyndns.org>

tag 476494 + patch

On  0, Philipp <pixelpapst at users.sourceforge.net> wrote:
> Since I assume that libnautilus-extension1 <-> nautilus use a completely
> internal and fluctuating ABI, i guess my request is to tighten up
> nautilus' dependency here.

Please find attached a patch that implements the proposed idea. The
solution is not perfect but, at least, prevents from installing
non-compatible packages together.


Mehdi Dogguy
-------------- next part --------------
A non-text attachment was scrubbed...
Name: nautilus-2.28.4-1.1.patch
Type: text/x-diff
Size: 2284 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20100224/8a640325/attachment.patch>

More information about the pkg-gnome-maintainers mailing list