Bug#564162: gnome-user-share: Both obexd-server and obex-data-server should be allowed

Josselin Mouette joss at debian.org
Fri Jan 8 13:50:43 UTC 2010

Le vendredi 08 janvier 2010 à 14:05 +0100, GW a écrit :
> Probably - filled blueman wishlist #564210. But the correct solution
> should probably also changing package dependencies so that the
> installation gnome-bluetooth can be uninstalled/replaced (both offer
> kind-of same functionality and both integrate well with gnome).

No. The correct solution is to have one working implementation, not two
buggy ones.


 .''`.      Josselin Mouette
: :' :
`. `'   “You did never write something helpful
  `-     besides your trolling”  -- Jörg Schilling

More information about the pkg-gnome-maintainers mailing list