Bug#565287: FTBFS: No package 'epiphany-2.28' found

Nobuhiro Iwamatsu iwamatsu at nigauri.org
Thu Jan 14 14:48:22 UTC 2010

Package: gwget2
Version: 1.0.4-1
Severity: serious
Justification: FTBFS


gwget2 FTBFS on sid.
I checked on i386 and amd64.

checking for gmsgfmt... (cached) /usr/bin/msgfmt
checking for xgettext... (cached) /usr/bin/xgettext
checking for catalogs to be installed...  ar bg ca cs da de dz el en_CA
en_GB es eu fi fr hu it ja lt lv mk ne nl oc pa pl pt pt_BR ro ru rw sk
sq sv tr uk vi zh_CN zh_HK zh_TW
checking which epiphany to use... 2.28 (autodetect)
checking for EPIPHANY_DEPENDENCY... configure: error: Package
requirements (                  glib-2.0 >= 2.4.0
gmodule-2.0                   gtk+-2.0 >= 2.4.0
epiphany-2.28 >= 2.28 		  ) were not met:

No package 'epiphany-2.28' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables
and EPIPHANY_DEPENDENCY_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

make: *** [debian/stamp-autotools-configure] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 

The current sid epiphany-browser version is 2.29.5-1. However, pkg-config demands
Therefore, we cannot build on sid.

Could you check your package?

Best regards,

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the pkg-gnome-maintainers mailing list