Bug#571783: epiphany-browser crashes while loading pages

Ulrich Schenck schenck at gmx.de
Wed Mar 3 18:42:17 UTC 2010


I will try the latest version from unstable. Right now I've 
ii  libsoup2.4-1   2.29.90-1      an HTTP library implementation in C

It is crashing while loading (but after showing the page) the page. For


best regards
  U. Schenck

Am Mittwoch, den 03.03.2010, 14:54 -0300 schrieb Gustavo Noronha Silva:
> On Sun, 2010-02-28 at 00:25 +0100, Ulrich Schenck wrote:
> > I've upgrded epiphany-browser and its dependencies to the new version 
> > from unstable, but it still crashes. 
> > Please see the attached new trace taken from bug-buddy and also the result from gdb:
> It crashes while doing what, exactly? What URL are you trying to load?
> What plugins do you have installed?
> > (epiphany:13103): GLib-GObject-WARNING **: IA__g_object_set_valist: object class `SoupSessionAsync' has no property named `ssl-strict'
> This indicates you may need a newer soup (which may be a bug in either
> the soup package, or epiphany), btw.
> Thanks,

More information about the pkg-gnome-maintainers mailing list