Bug#572718: Breaks due to newer gir1.0-mutter-2.28

Gustavo Noronha Silva gustavo.noronha at collabora.co.uk
Mon Mar 8 12:52:06 UTC 2010

On Sun, 2010-03-07 at 18:42 +0100, Guido Günther wrote:
> > We just need to upload gnome-shell 2.29, and I wonder if mutter is going to
> > break the gir bindings with every major release... (and maybe gir1.0-mutter-2.28
> > should have been renamed...).
> Renaming gir1.0-mutter-2.28 to gir1.0-mutter-2.29 imho makes sense. So
> it seems the bug is in gir1.0-mutter-2.28 not in gnome-shell.

This sounds like the best idea to me, yeah.


Gustavo Noronha Silva <gustavo.noronha at collabora.co.uk>
Collabora Ltd.

More information about the pkg-gnome-maintainers mailing list